#18544 - Degradation to Bacs Simulator (Reoccurrence)
Incident Report for Form3 Staging
Resolved
Our Bacs Simulator has recovered and normal service has resumed. 

We will continue to monitor the service to ensure there is no ongoing impact.

Further details will be provided in the postmortem in due course.
Posted Jun 03, 2021 - 16:26 UTC
Update
We have identified the issue, and are working on the fix.

The next update will be on the resolution of the issue.
Posted Jun 01, 2021 - 16:47 UTC
Monitoring
Disruption seen to the Bacs simulator has been resolved and the simulator is now operational.

We are continuing to investigate the root cause of the degradation and will continue to monitor the health of the Bacs simulator whilst investigations are ongoing.
Posted Jun 01, 2021 - 14:15 UTC
Investigating
While monitoring the service, we identified a reoccurrence of the earlier issue that had been impacting the Bacs simulator.

The simulator is currently unavailable while our engineers investigate.

Further details will be posted as the investigation progresses.
Posted Jun 01, 2021 - 13:18 UTC
This incident affected: Simulators (Bacs - Direct Participant).