Degradation to BACS
Incident Report for Form3 Staging
Resolved
Problems submitting claim reversals using Bacs - Direct Participant were found to be caused by incorrect customer configuration. All other customers were not affected during this time
Posted Oct 07, 2019 - 15:10 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 07, 2019 - 15:06 UTC
Identified
We are currently experiencing a degradation of our BACS service. Currently claims reversal submission are not reaching their final state

Our team are investigating and will provide updates as the investigation progresses
Posted Oct 07, 2019 - 13:56 UTC
This incident affected: Archived Components (Bacs - Direct Participant).