INC #27965 - Degradation to Bacs Simulator
Incident Report for Form3 Staging
Postmortem

Form3 were alerted to latency in the Bacs simulator from 08:05-13:57 UTC, preventing payments reaching a final state.

Investigations identified that a service needed to be reconfigured in the Staging environment. Once this was completed, all queued payments were processed.

A period of monitoring confirmed no ongoing impact from 13:57 UTC and that all impacted payments reached the correct final state.

Form3 continue to proactively monitor the Staging environment to identify service enhancements and to prevent impact to customer testing.

Posted Dec 08, 2021 - 09:46 UTC

Resolved
The Bacs simulator has recovered and normal service has resumed as of 13:57 UTC. 

We will continue to monitor the service to ensure there is no ongoing impact. Further details will be included in the Post Mortem.
Posted Dec 06, 2021 - 13:59 UTC
Identified
We have identified an issue impacting the Bacs simulator.

Our engineers are currently investigating and further details will be posted as the investigation progresses
Posted Dec 06, 2021 - 12:30 UTC
This incident affected: Simulators (Bacs - Direct Participant).