Degradation to Staging Environment Services
Incident Report for Form3 Staging
Postmortem

At 07:42 UTC we identified an issue with our services in staging. This was due to a database issue causing api calls to fail unexpectedly for all services. This issue was resolved at approximately 09:18 UTC for UK and account services while Euro services returned to operation at approximately 11:00 UTC.
Following a period of monitoring and testing, Form3 confirmed all services were operational without degradation.

Posted Feb 25, 2020 - 14:05 UTC

Resolved
All services have now recovered and following a period of monitoring Form3 can confirm normal service has resumed. 

Our engineers are working to put in place further mitigations against this issue and a post mortem will be posted shortly with further details
Posted Feb 25, 2020 - 11:20 UTC
Identified
We have identified some services have recovered and are processing as normal.

Engineers are continuing to investigate degradation to the remaining services and restore normal operations as soon as possible
Posted Feb 25, 2020 - 09:06 UTC
Investigating
Form3 have received an alert related a degradation to the Staging environment impacting all services.

Investigations are ongoing and an update will be provided when more information becomes available.
Posted Feb 25, 2020 - 08:37 UTC
This incident affected: Archived Components (FPS RT - Direct, FPS RT - Indirect, Bacs - Direct Participant, SEPA Instant, Account Management Services).