#30987 - Degradation to Bacs Simulator
Incident Report for Form3 Staging
Postmortem

Between 08:00 and 11:35 UTC, Form3 were alerted to latency on the Bacs Simulator for both inbound and outbound payments reaching final state.

Investigations identified that one of the systems in the Bacs simulator needed to be restarted. Once complete, a period of monitoring confirmed there was no further impact and all payments reached correct final state.

Form3 continue to proactively monitor the Staging environment to identify service enhancements and to prevent impact to customer testing.

Posted Jan 07, 2022 - 11:39 UTC

Resolved
We identified an issue on our Bacs Simulator at 08:00 UTC. The Simulator recovered as of 11:35 UTC and normal service has resumed.

During the impacted period there was a latency on inbound and outbound payments.

We will continue to monitor this to ensure there is no ongoing impact.

Further details will be provided in the Post Mortem.
Posted Dec 17, 2021 - 11:53 UTC
This incident affected: Archived Components (Bacs - Direct Participant).