Degradation to audit service
Incident Report for Form3 Staging
Resolved
Our auditing service has recovered and normal service has resumed. No further issues with audit messages have been identified since 15/01/2020.

Customers may see some inconsistency with audit events impacted during this period.

Our engineers are working to put in place further mitigation to prevent this issue recurring and ensure all payments show the full audit trail.

We continue to monitor the service to ensure there is no ongoing impact.
Posted Jan 16, 2020 - 09:28 UTC
Investigating
We have identified a number of audit events that have been held and are not yet processed. We are investigating. Current audit events are being processed correctly, and there is no impact to payment processing.
Posted Jan 15, 2020 - 13:11 UTC
This incident affected: Archived Components (FPS RT - Direct, FPS RT - Indirect, Bacs - Direct Participant, SEPA Instant, Account Management Services).