Degradation to Authentication
Incident Report for Form3 Staging
Resolved
We have resolved the issue causing a degradation to the production and staging environments. please see the production Status Page for full details - https://status.form3.tech/incidents/lxp73m91tt0q
Posted Nov 12, 2019 - 08:55 UTC
Investigating
We are investigating a degradation to our service impacting the production and staging environment, please follow updates on our production status page - https://status.form3.tech/

We will notify you on this page once the issue has been resolved
Posted Nov 12, 2019 - 08:02 UTC
This incident affected: Archived Components (FPS RT - Direct, FPS RT - Indirect, Bacs - Direct Participant, SEPA Instant, Account Management Services).