INC228993 - Degradation to FPS Direct Simulator
Incident Report for Form3 Staging
Postmortem

Form3 identified an issue with our FPS Simulator impacting both admissions and submission flows between 11:43 and 12:12 UTC on 28/03/2024.
A fix was implemented and service was confirmed as restored at 12:12 UTC.
Form3 continue to proactively monitor the Staging environment to identify service enhancement and prevent impact to test payment processing.

Posted Mar 28, 2024 - 14:12 UTC

Resolved
The FPS Simulator experienced an issue between 11:43 - 12:12 UTC which impacted both admissions and submissions.

A fix has been implemented and after a period of monitoring, we can confirm there is no ongoing impact.
Posted Mar 28, 2024 - 12:37 UTC
This incident affected: Archived Components (FPS RT - Direct).