#41186 - Degradation to Bacs Simulator
Incident Report for Form3 Staging
Postmortem

From 14:00 BST on 13/04/22 until 15:55 BST on 14/04/22, Form3 observed a degradation on the Bacs Simulator.

Investigations identified that planned Staging maintenance activity had caused an unexpected impact to test scenarios using the ClaimAPI. To restore full service, the ClaimAPI needed to be restarted. Once complete, a period of monitoring confirmed there was no further impact and any further test scenarios were working as expected.

Form3 continue to proactively monitor the Staging environment to identify service enhancements and to prevent impact to customer testing.

Posted Apr 19, 2022 - 19:10 UTC

Resolved
Our Bacs Simulator has recovered and normal service has resumed as of 15:55 BST.

We will continue to monitor the service to ensure there is no ongoing impact.
Posted Apr 14, 2022 - 14:55 UTC
Investigating
We have identified an issue impacting the Bacs simulator.

Our engineers are currently investigating and further details will be posted as the investigation progresses
Posted Apr 14, 2022 - 14:24 UTC
This incident affected: Archived Components (Bacs - Direct Participant).