INC-30497 - Degradation to Bacs Simulator
Incident Report for Form3 Staging
Postmortem

Form3 were alerted to a degradation in the Bacs simulator from 08:00-15:17 UTC, causing a latency on payments reaching final state.

Investigations identified that there were transactions that were accumulating because of a misconfiguration. Once the misconfiguration was fixed, no further latency was observed.

Form3 continue to proactively monitor the Staging environment to identify service enhancements and to prevent impact to customer testing.

Posted Dec 15, 2021 - 13:39 UTC

Resolved
Our Bacs simulator has recovered and normal service has resumed as of 15:17 UTC.

During the impacted period there was a latency on inbound and outbound payments.

We will continue to monitor the service to ensure there is no ongoing impact.
Posted Dec 13, 2021 - 15:39 UTC
Investigating
We have identified an issue impacting the Bacs simulator since 08:00

Our engineers are currently investigating and further details will be posted as the investigation progresses
Posted Dec 13, 2021 - 14:46 UTC
This incident affected: Archived Components (Bacs - Direct Participant).