Degradation to Outbound Payment Processing
Incident Report for Form3 Staging
Postmortem

An issue was identified across all Form3 - Simulator services at 16:44 GMT on 20/11/2023 impacting Submission flow only.

A fix was implemented and service was confirmed as restored at 12:14 GMT.

Form3 continue to proactively monitor the Staging environment to identify service enhancements and prevent impact to test payment processing.

Posted Nov 21, 2023 - 15:54 UTC

Resolved
A fix was identified and implemented.

Service is restored.
Posted Nov 21, 2023 - 12:30 UTC
Investigating
We have identified an issue impacting outbound payment processing flows in the Staging environment.

Our engineers are currently investigating and we will provide further details as the investigation continues.
Posted Nov 21, 2023 - 11:59 UTC
This incident affected: Form3 - UK Instant Simulator (Direct, Direct Non Settling, Indirect), Form3 - UK Bacs Simulator (Direct, Direct Non Settling), Form3 - SEPA Instant Simulator (Direct, Direct Non Settling, Indirect), and Form3 - SEPA Simulator (Credit Transfer, Direct Debit).