#32175 Degradation to FPS Direct Simulator
Incident Report for Form3 Staging
Postmortem

On 12th January between 07:50 and 08:40 UTC, there was a degradation to admission flow on the FPS Simulator, submissions were not affected. Account reconciliation was impacted until 09:55.

During the impact window, a minor version update was being carried out on the database that supports the Simulator. This activity was due to be completed out of business support hours but overran. Full service was restored at 09:55.

Form3 continue to proactively monitor the Staging environment to identify service enhancements and prevent impact to customer testing.

Posted Jan 13, 2022 - 08:49 UTC

Resolved
Our FPS Direct service has recovered and normal service has resumed. 

After a period of monitoring, we can confirm that there has been no further impact to admissions since 09:55 UTC.

We will provide more details as part of the Post Mortem review in due course.
Posted Jan 11, 2022 - 10:24 UTC
Investigating
We have identified an issue impacting the FPS Direct simulator.

Our engineers are currently investigating and further details will be posted as the investigation progresses
Posted Jan 11, 2022 - 10:14 UTC
This incident affected: Archived Components (FPS RT - Direct).