Organisation Service Degradation
Incident Report for Form3 Staging
Resolved
We have a temporary work around in place and will schedule a permanent fix as soon as possible.
Posted Aug 27, 2019 - 14:27 UTC
Identified
We have identified the issue causing organisation creations to fail. We are working on a immediate fix.
Posted Aug 27, 2019 - 12:53 UTC
Investigating
We are currently investigating an issue with our organisation service. New units fail to be created successfully returning a 503 error code. Other organisation endpoints and services are not effected
Posted Aug 27, 2019 - 10:45 UTC