Degradation to Staging Service
Incident Report for Form3 Staging
Resolved
Our staging service has recovered and normal service has resumed. 

We will continue to monitor the service to ensure there is no ongoing impact.
Posted Apr 27, 2020 - 13:15 UTC
Identified
We have identified the issue causing API calls to fail. This is due to a misconfiguration on our staging API service.

We are working to resolve the issue.
Posted Apr 27, 2020 - 12:42 UTC
This incident affected: Archived Components (FPS RT - Direct, FPS RT - Indirect, Bacs - Direct Participant, SEPA Instant, Account Management Services).