INC133964 - Degradation to Form3 - UK Instant - Direct (API) Simulator
Incident Report for Form3 Staging
Resolved
Our Form3 - UK Instant - Direct (API) simulator has recovered and service has resumed. 

After a period of monitoring, we can confirm that there has been no further impact to admissions and submissions since 15:20 UTC.

We will provide more details as part of the Post Mortem review in due course.
Posted Jul 18, 2023 - 16:23 UTC
Monitoring
We identified an issue impacting the Form3 - UK Instant - Direct (API) simulator between 14:15 and 15:20 UTC.

The issue was resolved at 15:20 UTC and currently in a period of monitoring.

We will provide more details as part of the Post Mortem review in due course.
Posted Jul 18, 2023 - 15:42 UTC
Investigating
We have identified an issue impacting the Form3 - UK Instant - Direct (API) simulator.

Our engineers are currently investigating and further details will be posted as the investigation progresses.
Posted Jul 18, 2023 - 15:35 UTC
This incident affected: Form3 - UK Instant Simulator (Direct).