Investigating reports of authentication problems
Incident Report for Form3 Staging
Resolved
We investigated several customer problems with authentication. During this time authentication was available for all customers
Posted Oct 10, 2019 - 10:44 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 10, 2019 - 08:50 UTC
Identified
We are currently investigating reports of problems authenticating with the API
Posted Oct 10, 2019 - 08:49 UTC
This incident affected: Archived Components (FPS RT - Direct, FPS RT - Indirect, Bacs - Direct Participant, SEPA Instant, Account Management Services).