Degradation to Notification Service
Incident Report for Form3 Staging
Resolved
Our notification service has recovered and normal service has resumed. 

We will continue to monitor the service to ensure there is no ongoing impact.
Posted Aug 29, 2019 - 16:31 UTC
Monitoring
On further investigation the notification service is behaving as we expected and there has been no degradation in service. We will continue to monitor the situation
Posted Aug 29, 2019 - 15:56 UTC
Identified
We are currently experiencing a degradation of our notification service. Our team are investigating and will provide updates as the investigation progresses
Posted Aug 29, 2019 - 15:37 UTC