#61756 Degradation to Bacs Simulator
Incident Report for Form3 Staging
Postmortem

On Thursday 27th October, Form3 observed performance degradation on the Bacs Simulator.

Investigation identified that a configuration change made had caused an unexpected impact on the Bacs Simulator, which resulted in inbound test transactions not being processed as usual.

Upon identifying the root cause, a fix was implemented at 16:26 BST. A period of monitoring then followed which confirmed there was no further impact to the Bacs Simulator and transactions were being processed as expected.

Posted Oct 28, 2022 - 10:26 UTC

Resolved
A fix for the identified issue has been applied and service has been restored to the Bacs simulator.

We will now monitor the service overnight to ensure no further issues are experienced.
Posted Oct 27, 2022 - 16:43 UTC
Identified
The issue has been identified and a fix is being progressed.

Currently all outbound payments processed in the Simulator are working as usual, however the inbound payments are not being generated.
Posted Oct 27, 2022 - 12:53 UTC
Investigating
We have identified an issue impacting the Bacs simulator.

Our engineers are currently investigating and further details will be posted as the investigation progresses
Posted Oct 27, 2022 - 12:42 UTC
This incident affected: Archived Components (Bacs - Direct Participant).