Degradation to SEPA Instant gateway
Incident Report for Form3 Staging
Resolved
Due to an intermittent issue with one of our support services we were unable to process a small number of payments from 14:00 BST to 16:15 BST.

We have implemented and deployed a fix for this issue and are exploring further mitigations to ensure this does not reoccur.
Posted Sep 18, 2019 - 17:38 UTC
Identified
We have identified as part of our ongoing remediation of the previously seen degradation today, an additional issue with our SEPA Instant gateway causing SEPA Instant payments to fail

Our engineers are working towards a fix and we will post an update once we have confirmed the degradation has been fully remediated

While this work continues customers can expect to see SEPA Instant payment failures
Posted Sep 18, 2019 - 14:19 UTC
This incident affected: Archived Components (SEPA Instant).