#58363 - Degradation to the SEPA Instant Simulator
Incident Report for Form3 Staging
Postmortem

Between 15th September 17:00 and 19th September 09:30 UTC, Form3 observed a degradation to the SEPA Simulator.

Investigation identified that any test payments processed in the impacted window were in a non-final state.

The SEPA Simulator was restarted to restore the connectivity issues causing the impact. Once recovery actions were completed, all stuck payments were processed successfully. Full service was restored at 09:30 UTC.

Form3 have proactively been monitor the Staging environment to ensure test transactions are processing as expected.

Posted Oct 07, 2022 - 15:05 UTC

Resolved
We identified an issue impacting the SEPA Instant Simulator which caused test payments to be stuck in a non-final state.

Remediation steps were taken on 19 September at 09:30 UTC to restore service and after a period of monitoring our Incident Response team have confirmed that the Simulator is working as expected.

Further details will be provided in the postmortem, in due course.
Posted Sep 15, 2022 - 17:00 UTC