#18544 - Degradation to Bacs Simulator
Incident Report for Form3 Staging
Resolved
Our Bacs simulator has recovered and normal service has resumed. 

We will continue to monitor the service to ensure there is no ongoing impact.

Further details will be provided in the postmortem in due course.
Posted Jun 01, 2021 - 12:12 UTC
Identified
The issue has been identified and a fix is being implemented. The next update will be on resolution of the issue.
Posted May 31, 2021 - 15:02 UTC
Investigating
We have identified an issue impacting the Bacs simulator.

Our engineers are currently investigating and further details will be posted as the investigation progresses.
Posted May 31, 2021 - 12:07 UTC
This incident affected: Archived Components (Bacs - Direct Participant).