#34192 - Degradation to Bacs Simulator
Incident Report for Form3 Staging
Postmortem

On Monday 31 January, Form3 observed a degradation of service in the Staging environment causing impact to BACS Simulator testing. Customers testing between 07:05 - 16:18 UTC, may have observed service disruption.

Services were restored following deployment of a fix at 16:18.

Form3 continue to proactively monitor the Staging environment to ensure service stability.

Posted Feb 01, 2022 - 14:38 UTC

Resolved
The Bacs simulator has recovered and normal service has resumed as of 16:18 UTC. 

We will continue to monitor the service to ensure there is no ongoing impact.

Further details will be included in the Post Mortem.
Posted Jan 31, 2022 - 16:22 UTC
Update
We are currently working on a resolution for the issue seen on the Bacs Simulator service that is causing performance degradation.

Our Incident Response team is actively working to resolve this as high priority.

We will post a further update shortly.
Posted Jan 31, 2022 - 15:28 UTC
Investigating
We have identified an issue impacting the Bacs simulator since 07:05 UTC.

The simulator is currently not processing inbound or outbound transactions.

Our engineers are currently investigating and further details will be posted as the investigation progresses.
Posted Jan 31, 2022 - 10:52 UTC
This incident affected: Archived Components (Bacs - Direct Participant).