Degradation to Staging Service
Incident Report for Form3 Staging
Resolved
Our staging service has recovered and normal service has resumed. 

We will continue to monitor the service to ensure there is no ongoing impact.
Posted Feb 13, 2020 - 16:57 UTC
Monitoring
We have resolved a capacity provisioning issue on our staging environment and restored API functionality. We are adding additional monitoring and resuming affected transactions which where accepted into the platform during the degradation.
Posted Feb 13, 2020 - 14:23 UTC
Investigating
We are currently experiencing a degradation of our staging service affecting the API. Our team are investigating and will provide updates as the investigation progresses
Posted Feb 13, 2020 - 14:07 UTC
This incident affected: Archived Components (FPS RT - Direct, FPS RT - Indirect, Bacs - Direct Participant, SEPA Instant, Account Management Services).