INC390509 - Degradation to the Form3 - Confirmation of Payee Service

Incident Report for Form3 Staging

Postmortem

Form3 were alerted to an issue on our Form3 - Confirmation of Payee simulator between 13:38 UTC on 07/07/2025 > 14:30 UTC 08/07/2025

A fix was implemented and service was confirmed as restored at 14:30 UTC 08/07/2025

Form3 continue to proactively monitor the Staging environment to identify service enhancement and prevent impact to customer testing.

Posted Jul 08, 2025 - 13:34 UTC

Resolved

An issue impacting the Form3 - Confirmation of Payee Service was identified.

An error would have been seen for CoP Requests made between 13:38 UTC on 07/07/2025 > 14:30 UTC 08/07/2025

A fix has been successfully implemented and service is restored.
Posted Jul 08, 2025 - 13:27 UTC
This incident affected: Form3 - Confirmation of Payee (CoP Responder (LON), CoP Requester (LON)).