Degradation to staging environment
Incident Report for Form3 Staging
Resolved
Our staging environment has recovered and normal service has resumed. 

We will continue to monitor the service to ensure there is no ongoing impact.
Posted Dec 31, 2019 - 12:21 UTC
Monitoring
Our staging environment has recovered and normal service has resumed. 

We are monitoring the re-processing of a small number of messages which were delayed during the incident.

We will continue to monitor the service to ensure there is no ongoing impact.
Posted Dec 31, 2019 - 12:00 UTC
Identified
We have identified the issue causing failures to the staging environment. This is due to a failure relating to a routine deployment on our platform.

Customers may see API calls timing out or failing. These should be retried once the issue is resolved.

We will post an update at 12:00 unless there is further information to share before this time.
Posted Dec 31, 2019 - 11:30 UTC
This incident affected: Archived Components (FPS RT - Direct, FPS RT - Indirect, Bacs - Direct Participant, SEPA Instant, Account Management Services).