Degradation to subscription notifications
Incident Report for Form3 Staging
Resolved
We have resolved a configuration issue resulting in notification delivery issues affecting one organisation.

We will continue to monitor the service to ensure there is no ongoing impact.
Posted Sep 05, 2019 - 11:56 UTC
Investigating
We are currently experiencing intermittent issues with the delivery of some notifications. Our team are investigating and will provide updates as the investigation progresses
Posted Sep 05, 2019 - 11:08 UTC
This incident affected: Archived Components (FPS RT - Direct, FPS RT - Indirect, Bacs - Direct Participant, Account Management Services).