INC220095 - Degradation to the FPS Simulator
Incident Report for Form3 Staging
Postmortem

Form3 identified an issue with our FPS Simulator between 14:50 and 16:10 UTC on 07/03/2024.

Following further analysis by support teams this was confirmed to have no customer impact on payment processing.

Form3 continue to proactively monitor the Staging environment to identify service enhancement and prevent impact to test payment processing.

Posted Mar 20, 2024 - 14:16 UTC

Resolved
The FPS Simulator experienced an issue between 14:50 UTC - 16:10 UTC.

Following further analysis we can confirm that there was no customer impact as part of this incident.
Posted Mar 07, 2024 - 16:10 UTC