Degradation to SEPA Instant Simulator
Incident Report for Form3 Staging
Resolved
This incident has been resolved.
Posted Sep 18, 2019 - 12:44 UTC
Monitoring
We have deployed a fix for this issue, and are monitoring the outcome.
Posted Sep 18, 2019 - 12:39 UTC
Identified
We have identified the issue causing a small number of payments to fail since approx 10:50 BST. This is due to a temporary issue on our SEPA Instant simulator service.

Customers may see payment submissions incorrectly failing during this period.

We will post an update at 13:35 BST unless there is further information to share before this time.
Posted Sep 18, 2019 - 11:37 UTC
This incident affected: Archived Components (SEPA Instant).